Do you support PHP 5.x?

  • We develop using PHP 5.5, and would like everyone to use at least that version.
  • PHP 5.2 is highly discouraged. At this stage, we try to follow the WordPress guidelines and do not use any of the 5.3+ features (namespaces, anonymous functions, etc.) – but we do not guarantee that it will be the case in the future releases.
  • So, please use PHP 5.5+. Everyone will feel better. Thank you!